Thu. Nov 30th, 2023
Advertisements
WhatsApp
Advertisements

The sad news coming from WhatsApp, states that the new Beta test version will not be going to support the Android version prior to 5.0. This Beta came with version number V2.23.9.2, after this build old phone users will not be able to use WhatsApp in the future.

To provide good service, Meta Group has to focus on new technology and new users. If we talk about the users of these old Android versions then, Android 4.1 is very, while Android 4.4 is used by only 0.70% of the users.

Android 5.0 was introduced in 2014, and it’s been more than 8 years since WhatsApp provided the updates. But now Company discontinuing its services for an older version of Android users. It will give the Company more workforce to focus on the latest technology.

WhatsApp beta for Android 2.23.9.2: what’s new?

  • WhatsApp is working on a redesigned keyboard.
  • The application seems to no longer be compatible with Android versions below 5.0.
  • Some users may experience an issue with the splash screen.

This information clears that the devices that are working on versions lower than Android 5.0 are no longer compatible with WhatsApp. It will help the company to enhance the experience of the new users and provide a more secure service.

Via

WhatsApp

By Shubham

Leave a Reply

Your email address will not be published. Required fields are marked *